• Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  • Hallo Comunity wie ihr seht haben wir eine Neue Forum Software. Darum bitte ich euch für euer erstes Login die Passwort vergessen Funktion zu nutzen Hier Klicken Wenn nicht, kannst du dich registrieren und Zugang zu unseren wundervollen Foren erhalten, Themen ansehen, Beiträge schreiben und mehr! Also, wenn du noch kein Benutzer der Noobs Community bist, kannst du dich hier anmelden.

Bitte um RÜCKMELDUNG SEHR WICHTIG GAMESERVER!!!

Kammi_

Administrator
Mitarbeiter
Registriert seit
23 Oktober 2017
Zustimmungen
29
Ort
Knetzgau
#1
Hallo Leute sagt mir mal bitte wie das verhalten der Gameserver ab jetzt ist also bitte mal Paar Tage testen wegen Lags ,Hitbox, etc und hier Schreiben Danke.
 
Zuletzt bearbeitet:

Masterxram

Community Admin
Mitarbeiter
Registriert seit
24 März 2017
Zustimmungen
18
#3
Server 1 dust2 only wie immer geht nix rein
 
Zuletzt von einem Moderator bearbeitet:

mGL

New Member
Registriert seit
30 März 2017
Zustimmungen
0
#4
habe heute schon von 3 leuten auf dem server gesagt bekommen, dass es bei denen jetzt laggen würde und ob wir was umgestellt hätten
 
Zuletzt von einem Moderator bearbeitet:

Trice

Community Leitung
Mitarbeiter
Registriert seit
26 Januar 2017
Zustimmungen
81
Ort
KM / Lü SA
#5
Nur abgestellt den csgo Server, wir sind aber auch an einen neuen und Leistungsstärkeren Server dran
 
Zuletzt von einem Moderator bearbeitet:

kleinerhai

Community Admin
Mitarbeiter
Registriert seit
24 März 2017
Zustimmungen
11
#6
server 1 dust2 ohne erkennbare probleme, läuft

kleinerhai
 
Zuletzt von einem Moderator bearbeitet:

Trice

Community Leitung
Mitarbeiter
Registriert seit
26 Januar 2017
Zustimmungen
81
Ort
KM / Lü SA
#7
Bei mir auch nichts erkennbar, ich muss aber sagen das ich noch nie wirkliche Probleme hatte bei uns. Vllt User seitig Einstellungen?
 
Zuletzt von einem Moderator bearbeitet:

mGL

New Member
Registriert seit
30 März 2017
Zustimmungen
0
#8
Ich hatte auch noch nie Probleme auf unserem Server. Es kann in der Tat an den User-Settings liegen.
Wir hatten mal das Problem dass es bei manchen Usern gelaggt hat. Nachdem wir diese aber hingewiesen haben mal das V-Sync zu ändern von Akt -> DeAkt oder umgekehrt ging es bei diesen auch wieder ohne Laggs.
Kann natürlich auch an der V-Sync in den Settings des Graphiktreibers unter Windows liegen.

Noch ein möglicher Grund dafür wäre dass es doch an den Server Einstellungen, am sv_pure liegt.
- Da manche Leute ein sehr schlechtes Hardwareseitiges Setup besitzen kann es passieren dass es durch einen niedrig (1-2) eingestellten sv_pure zu Laggs kommt.
[sub]! Dieser ist jedoch Plugin technisch nicht umstellbar und somit ist das nicht zu verhindern ![/sub]
 
Zuletzt von einem Moderator bearbeitet:

Kammi_

Administrator
Mitarbeiter
Registriert seit
23 Oktober 2017
Zustimmungen
29
Ort
Knetzgau
#9
es ist schon ein bisschen mehr gemacht worden als nur den go server abzu schalten
 
Zuletzt bearbeitet:

spongebob

Community Admin
Mitarbeiter
Registriert seit
24 März 2017
Zustimmungen
2
Ort
Altenburger land
#11
dadurch das jetzt neue ip und so geht bei mir gar nix mehr rein die hitbox ziemlich komisch also bei unserer anderer ip war alles besser
 
Zuletzt von einem Moderator bearbeitet:

Trice

Community Leitung
Mitarbeiter
Registriert seit
26 Januar 2017
Zustimmungen
81
Ort
KM / Lü SA
#12
ich treffe wiederrum besser, hatte ja früher nie getroffen....

@ Sponge, aufm Dust2 OldschooL hier auf der neuen IP auch so?
 
Zuletzt von einem Moderator bearbeitet:

spongebob

Community Admin
Mitarbeiter
Registriert seit
24 März 2017
Zustimmungen
2
Ort
Altenburger land
#13
naja muss sagen grade gings mit dem treffen und war noch ne so oft auf zweiten da der erste manchmal ziemlich leer ist
 
Zuletzt von einem Moderator bearbeitet:
Registriert seit
24 März 2017
Zustimmungen
0
#14
Moin,
also ich muss sagen das bei mir nichts rein geht und teilweise die Hitbox echt hinterher hing.
Ich war zum Vergleich, um zu sehen ob es an mir liegt, kurz auf dem Schlachthof Server und da ging rein wie sau und Kopf war auch Kopf. JVA das selbe wie bei Schlachthof. Heute war ich noch nicht drauf aber werde es ja gleich sehen und dann nochmal berichten, wenn sich was geändert hat.

Nachtrag: Läuft ohne Laggs, Hitbox passt.... soviel bis jetzt
 
Zuletzt von einem Moderator bearbeitet:
Thread starter Similar threads Forum Replies Date
X Erledigt 5
E Erledigt 5

Similar threads